Domo Electra

FORO

Problema al mezclar...
 
Avisos
Vaciar todo

Problema al mezclar TDT y sat

Radioc
(@radioc)
Nobel

Hola a todos,

He hecho la instalación de una parabólica y he mezclado la señal con la de una antena de TDT, con un mezclador tecatel con paso de corriente hacia la parabólica.

El cable que sale del mezclador mide unos pocos metros y llega hasta una toma final separadora de televés 522610.

Mi problema es que al alimentar la parabólica con el deco, me quedo sin señal de TDT.

Alguna idea de por qué pasa esto? Sí apago el deco vuelvo a tener senal de TDT.

Gracias

Citar
Topic starter Respondido : 06/03/2021 10:09 pm
ElectroForo
(@electroforo)
Ayudante de Prácticas
Respondido por: @radioc

Hola a todos,

He hecho la instalación de una parabólica y he mezclado la señal con la de una antena de TDT, con un mezclador tecatel con paso de corriente hacia la parabólica.

El cable que sale del mezclador mide unos pocos metros y llega hasta una toma final separadora de televés 522610.

Mi problema es que al alimentar la parabólica con el deco, me quedo sin señal de TDT.

Alguna idea de por qué pasa esto? Sí apago el deco vuelvo a tener senal de TDT.

Gracias

Hola que tal, a mi me gustaria ver una foto de como lo tienes instalado y mas cosas que tengas en la intalacion, Como se ve en la foto solo deja pasar corriente al satelite.

pcfex5

ResponderCitar
Respondido : 06/03/2021 10:53 pm
Radioc
(@radioc)
Nobel

@electroforo No hay nada más. Las dos antenas conectadas al mezclador y desde ahí un cable a la toma final. 

La antena de TDT no está ni amplificada y es pasiva.

 

ResponderCitar
Topic starter Respondido : 07/03/2021 8:46 am
ElectroForo
(@electroforo)
Ayudante de Prácticas
Respondido por: @radioc

@electroforo No hay nada más. Las dos antenas conectadas al mezclador y desde ahí un cable a la toma final. 

La antena de TDT no está ni amplificada y es pasiva.

 

Y comprobantes que la toma final separadora es de 5 a 2500Mhz??

Si es así tendras que revisar conexiones y los cables que no tengas un pelo de la malla tocando el vivo y como ultimo recurso si lo tienes todo bien, seria cambiar el diplexor por otro, a ver que pasa.

pcfex5

ResponderCitar
Respondido : 07/03/2021 9:32 am
Radioc
(@radioc)
Nobel

@electroforo Muchas gracias, probaré.

 

ResponderCitar
Topic starter Respondido : 07/03/2021 11:36 am
ElectroForo
(@electroforo)
Ayudante de Prácticas
Respondido por: @radioc

@electroforo Muchas gracias, probaré.

 

Puedes hacer otra prueba.

Con una doble hembra F y los conectores que ya tienes puestos, por el cable que viene de la parabólica directo con el cable que va a la toma y desde la salida sat de la toma al receptor, asi sabras donde esta el problema.

pcfex5

ResponderCitar
Respondido : 07/03/2021 1:12 pm