Portada » Domo Consejos » Telecomunicaciones » Recuperar receptor Iris 9600HD bloqueado

Recuperar receptor Iris 9600HD bloqueado

recuperar-iris-9600-hd-bloqueado

Recuperar Iris

Como anteriormente os mostrábamos en este post, hay posibilidad de recuperar un receptor Engel 4800HD bloqueado. Y no es el único en el que se puede hacer. Su hermano el Iris 9600HD también nos da esa posibilidad y de forma mucho más sencilla. Tan solo debemos seguir estos pasos:

  1. Apagamos nuestro decodificador del botón que lleva en la parte trasera.
  2. Metemos el Firmware original del aparato en un Pendrive y lo conectamos.
  3. Dejamos pulsado el botón CH+ que hay en el frontal del aparato.
  4. Con el botón pulsado, encendemos el decodificador desde el interruptor.
  5. Automáticamente el decodificador empezará a instalar el Firmware original.
  6. Una vez que el proceso finalice el aparato se reiniciará y tendréis vuestro decodificador arreglado :)

Aunque como veis los pasos son muy sencillos, hemos hecho un vídeo de recuperación para que lo veáis en vivo. Al final de la entrada os dejamos el Firmware Original del Iris 9600HD.

Espero que este vídeo haya sido de utilidad. Si te ha gustado, compártelo con tu red social más cercana, o bien, deja un comentario a continuación. Nos vemos en el próximo. Generen!!! ;)

Pincha AQUÍ—> Firmware Original Iris 9600HD

Si por más que lo intentas no consigues recuperarlo, nosotros lo haremos por ti. Pincha aquí —> Recuperar Iris 

Bloqueo-iris-9600-hd-recuperar

Etiquetas: 

 

  1. Rosa 12. mar, 2013 at 12:22 #

    Sois los mejores. Espero que no me pase nunca, pero si es así de fácil… Seguid así. Por cierto, el pen como siempre deberá estar formateado en fat32, supongo.

    • domoelectra 13. mar, 2013 at 22:17 #

      Rosa, gracias por las letras pero te aseguro que habrá mejores :P
      Sip fat 32, buena puntualización.
      Muackk ;)

      • jau 17. ago, 2013 at 18:50 #

        cuesta bastante!!!! por lo menos a mi……luego q hay q instalar el ultimo firm?

      • antonio 27. ago, 2013 at 22:04 #

        querido amigo como sabras soy una persona mayor y ademas platicamente analfabata pero no poreso dejo de meterme en tupajina queme encanta todos losvidios quetienes en lapajina loqueno puedo desbloqueas loscanales que urtimamente se estan iendo con frecuensias yose quetu mepodrias alludas porque eres una persona muy atenta a tutrabajo grsias por atenderme

  2. sergio 12. mar, 2013 at 18:30 #

    gracias, pero no encuentro fireware original

    • domoelectra 13. mar, 2013 at 22:14 #

      Sergio si pones el ratón donde pone “Firmware Original Iris 9600HD” y pinchas se te descarga en formato zip. Gracias por comentar, hay que fijarse en las letreros de color xD

      • ANTONIO 03. jul, 2013 at 23:07 #

        soy asmirados tuyo beo todos losvidios de recuperacion y demontaje que realisas y me encanta como loases asies quesipuedes desearia que memandaras por correo eletrenico el deco orijinar muchisimas grasias y asta el prosimo dia

  3. Jose Antonio 13. mar, 2013 at 12:19 #

    Gracias por la información, he realizado procedimiento con vuestro firm y otros de otros foros, pero después de borrado e instalado firm original continúa igual, de todas formas gracias.

  4. jose antonio 24. mar, 2013 at 11:52 #

    sois unos maquinas .pero como a mi siempre me pasa algo excepcional os cuento lo que me pasa
    hago todos los pasos como vosotros pero a la hora de que el receptor se rinicie no lo hace que puede pasarle?
    gracias.

  5. JOAO 26. mar, 2013 at 0:13 #

    AMIGOS E COMPANHEIROS EU TENHO UM IRIS 9600 HD BLOQUEADO E TENTEI RECUPERA-LO COMO VOCES MANDAM FAZER E NAO CONSEGUI POIS ELE NÃO NO FINAL NÃO ARRANCA FICA SÓ NOS – – – – POIS ESTAVA A VER SE PODIAM ME INFORMAREM-ME SE PODIA FAZER MAIS ALGUMA COISA..

    GRACIAS

    CUMPRIMENTOS

  6. mina 04. abr, 2013 at 0:18 #

    hola,io tenia el mismo problema con el iris 9600hd .se quedo la pantalla en negro ,le meti de todo (rom) y mas firmware Iris 9600HD – 9500HD 18-01-2013 y nada de nada .

    AL FINAL ENCONTRE LA SOLUCION : Introducir el pen en el Iris con el iris apagado del interuptor de detrás.y cuando enpiesa a cargar suelte el buton c+ .
    Cuando llega a updating flash y enpiesa a cargar le deconectamos el deco de la coriente eléctrica, al qitar la corrente crea un error de carga de flash y con esto areglamos la pantallea en negro .

    Volvemos a conectar el deco a la luz sin tocar nada y va a aparecer un menu con los seting de antena ,lnb, ect. no le damos inportancioa ,si sale el menu asi es buena noticia.

    Y ahora si volvemos a hacer otra vez los pasos :

    1 Cargar la rom en un Pen (rom) YO METI EL ULTIMO FIRMWARE: Iris 9600HD – 9500HD 08-03-2013 ,SOLO tienes que borrar el nombre que viene por el rom ,lo podeis encontrar el : http://dvb-upload.com/index.php?search=9600&date=90

    2 Introducir el pen en el Iris con el iris apagado del interuptor de detrás.
    3 En las teclas de menú del receptor, presionar y no soltar la que esta justo encima del ok (canal arriba)
    4 Encender el Iris y empezará a cargar el rom ,suelte el boton c+, una vez termine comprueba que funciona y tiene canales cargados.

    saludos y a disfrutar de la solucion.

    • luis 01. sep, 2013 at 19:08 #

      He necesitado hacer lo que Mina comenta.
      Hasta que no sale la pantalla azul del vídeo, no se reinicia correctamente el deco.

  7. Marcos 11. abr, 2013 at 21:32 #

    Hola genios!

    Se me ha bloqueado el Iris, y al hacer lo que decís en el vídeo me sale una pantalla azul con el texto “OPEN FILE FAIL” y no hace nada más. Tenéis idea de que puede ser?

    • Amaro 23. mar, 2014 at 20:36 #

      Se me ha bloqueado el Iris, y al hacer lo que decís en el vídeo me sale una pantalla azul con el texto “OPEN FILE FAIL” y no hace nada más. Tenéis idea de que puede ser?

  8. antonio valeriano 15. may, 2013 at 0:01 #

    muito obrigado amigos e companheiros. cumprimentos

  9. José Miguel Cabrera 20. jun, 2013 at 23:24 #

    Hola, tengo un deco iris 9600HD, a dejado de oirse el audio a traves del cable HDMI, si lo escucho por el euroconector, he comprado un cable nuevo y sigue igual, he actualizado el firmware hasta la ultima version, y nada. no se que le puede pasar, espero vuestra ayuda.

    Gracias, anticipadas.

  10. Edu 09. jul, 2013 at 17:56 #

    A mi me finalizado la actualización bien.
    Se ha reiniciado han aparecido 4 rallitas y ahora no me deja hacer nada ni desde el mando ni desde el propio aparato, ni tan siquiera apaga y enciende.
    Sólo puedo apagar y encender del botón trasero de ON\OFF.
    No me aparece nada en la pantalla del tv.
    Que puedo hacer?
    Por favor ayuda.

  11. carlos 25. ago, 2013 at 13:35 #

    Hola. queria saber como puedo agregar mas aplicaciones en el iris 9600 hd. y donde conseguirlas.

    me refiero a las aplicaciones q se consiguen en el apartado multimedia zona network. gracias.

  12. PABLO 26. ago, 2013 at 14:12 #

    hola amigo esta estupendo todo lo que hacen bosotro felicidades y ojala que siga creciendo cada dia mas y de verdad graciasss

    quiero que hagan un tutorial de como se pueden desbloquear los canales que no se ben de canal plus
    con iris 9600 y por ejem calplus liga y otro mas graciassss

    sigan buscando que se que ustede pueden hacerlo son capase de hacer cosa y tambien algun tuto de algo que se pueda obtener claves wpa2 bien explicado en you tube ay mucho tutorial pero no estan bien explicado graciass un abrazzzzzzzzzzo

  13. Pinguito 27. ago, 2013 at 15:14 #

    Tenía el mismo problema y ya está resuelto, eso sí, probé con varios “firmware originales” y me pasaba lo mismo de EDU. Al final con el vuestro todo OK.
    Gracias por vuestro esfuerzo por ayudarnos.

    Un abrazo

  14. Pinguito 27. ago, 2013 at 15:18 #

    Un detalle. Veo que hay a quien le sale “OPEN FILE FAIL” eso es porque el firmware viene con mil nombres diferentes y hay que renombrarlo a “rom.bin” sin las comillas.
    Espero haber aportado mi granito de arena.

    Un saludo

  15. Genaro 29. ago, 2013 at 19:19 #

    Hola, ¿teneis el firmware original del Iris 9500 HD?.
    ¿El proceso de desbloqueo es el mismo que el 9600?. Espero vuestras notícies, gracias.

    • domoelectra 03. nov, 2013 at 10:38 #

      Si lo tienes en el post y es el mismo que para el 9500 HD. Un abrazo Genaro :)

  16. angel garcia 30. ago, 2013 at 0:32 #

    sois unos craqs, muuuuuchassss gracias a mi me paso y no encontraba el firm original. os debo la vida.

  17. miguel 31. ago, 2013 at 0:50 #

    GRAAAAACIAS!!!
    pensaba haberme cargado el receptor el primer dia…..

  18. sergi 04. sep, 2013 at 12:34 #

    Hola, tengo dos receptores un 8800 y un 9600 y por equivocacion le instale al 8800 el soft de el 9600 y la pantalla del receptor esta en negro y en la tv se ve el canal pero como colgado. haver que podria hacer,

    muchas gracias!

    • domoelectra 03. nov, 2013 at 10:34 #

      Sergi muy buenas, intenta volver al estado original de los equipos :)

  19. adrian 09. sep, 2013 at 18:10 #

    hola a todos..intente hacerlo de mil maneras distintas, pero nada, alguien save si hay un firm superior, me sale el mismo error q a otros, OPEN FILE FAIL, y lo renombro y nada..ya no se q hacer, saludeos, espero alguna mano amiga..muchas gracias
    adrian

  20. Irisis 15. sep, 2013 at 13:19 #

    Sois la repera, muchas gracias por vuestra ayuda. Ya estoy buscando gente para que os conozcan en Graná. Saludos campeones.

  21. Jesus Delgado 20. sep, 2013 at 16:48 #

    …Hola, tengo un problema con el puerto USB, no me detecta ningún PEN ni ningún disco duro externo. Parece como si se hubiera estropeado la entrada. ¿Hay alguna forma de actualizar el deco por el puerto COM? En el menú de actualizar, con el firmware que lleva puesto, no me aparece la opción de actualizar por PC. ¿Como podría hacerlo? Espero alguna respuesta. Gracias.

  22. ives filipe 05. dic, 2013 at 22:55 #

    ola.fantastico trabajo,eu tengo 1 iris 9600 hd porem no entendo mucho…instalado nuevo firmware consigo ver todos los canais? espana e francia? todos?
    gracias

    • domoelectra 16. dic, 2013 at 9:14 #

      Ives Filipe, muy buenas me motivan tus letras :)
      Actualiza y me cuentas un abrazo. Feliz DomoNavidad ;)

      • gatito timido 18. dic, 2013 at 17:07 #

        DOMOELECTRA ERES MUY GUAPO Y SOBRE TODO CUANDO EXPLICAS SE ENTIENDE PERFECTAMENTE SIGUE ASI UN ABRAZO

  23. OSCAR PEREZ TERUEL 03. ene, 2014 at 21:32 #

    Buenas, he instalado un firmware mal en mi iris 9600 hd, y me han salido en la pantalla del receptor 5 rayas juntas—–, me han dicho que se me ha bloqueado y no encuentro el firmware de reajuste de fábrica en el foro decomaniacos, me podriais ayudar?. Un saludo

  24. nico 05. ene, 2014 at 21:38 #

    Hola que tal como estais,creo que este no es el hilo adecuado para la pregunta que te quiero hacer pero bueno disculpame si estoy en lo cierto,bueno al lio,tengo un engel rs 4800 y bueno tenia mejor dicho porque ahora lo tiene el servicio tecnico,lo compre en mediamark que si lo ubiera sabido os lo habria comprado a vosotros pero claro no sabia de vuestra existencia,resulta que lo compro tal dia como el 22 de diciembre del año pasado lo conecto todo perfectamente y no me coge señal,yo vivo en salamanca en una vivienda comunitaria que tiene naturalmente antena paravolica,mi sorpresa es que cuando conecto el aparato lo primero que veo es que el menu principal del aparato no concuerda con el que veo en internet,es diferente,el pendrive no lo detecta,cuando voy a conectar la wifi se reinicia no me pilla señal del astra etc.total un desastre.Al dia siguiente voy a media mark a que me lo descambien y mi gran sorpresa es cuando me dicen que el firmware del aparato no es el original,que no me lo quieren descambiar vamos que yo flipaba en colores,lo han mandado al servicio tecnico estos sinverguenzas que los tenia que haber denunciado en la oficina del consumidor.Bueno te pregunto cuantos canales se pierden de tener antena comunitaria?me interesaria poner una individual?Gracias sois unos maquinas.

  25. Sergio 10. ene, 2014 at 12:20 #

    hola domoelectra. hace 3 meses compre un iris 9600hd. Al principio iba muy bien pero hace como dos semanas se me bloquea constantemente, sobretodo en los canales HD. He probado de todo….Otro cable hdmi, por LAN, por wifi, otra tele, por euroconector y el resultado es el mismo….acaba bloqueandose. He leido por internet que hay alguna seris de los iris 9600hd que tienen un chip o una placa defectuosa y que ese es el motivo de los bloqueos. ¿puede ser cierto? ¿te suena algo de eso?

    • domoelectra 16. ene, 2014 at 8:38 #

      Sergio muy buenas, no tengo constancia de tal temita. Si sacas algo en claro compártelo
      Un abrazo :)

      • antonio 17. ene, 2014 at 19:59 #

        quisiera que memendaras un fiware para ariba ts100 yo nosoy capas de baarlo muchas grasias y asta promto

  26. José João graça 20. ene, 2014 at 15:43 #

    Comprei o aparelho numa casa de receptores,Barreiro ,setúbal portugal veio com a pen instalação software,mas esta não funcionou porque ficheiro estava corrupto,como faço para pôr aparelho a funcionar correctamente

  27. Fernando 02. feb, 2014 at 14:49 #

    Para recuperar el firewarm del iris 9600hd2 es el mismo que para el 9600hd ?? Muchas gracias !!!

  28. samwhite 05. feb, 2014 at 12:45 #

    domoelectra le he metido el firm original que tienes en la pag para mandarlo a la garantia y me dicen que he perdido la garantia que el firm ha sido modificado,¿ es cierto eso?¿ese firm es el original? espero respuestas

    • domoelectra 10. feb, 2014 at 12:02 #

      Samwhite muy buenas, normal. El hecho que modifiques el firmware no significa que no existan herramientas para detectar su modificación…
      Un Domoabrazo :)

  29. Juan 26. feb, 2014 at 21:55 #

    Hola,

    este tutorial sirve para el iris 9600 hd 2? En mi caso aparecen las —- desaparecen y vuelven a aparecer continuamente, ¿Significa que está bloqueado o es otro problema?

    Gracias, un saludo
    Juan

    • domoelectra 27. feb, 2014 at 9:04 #

      JUan muy buenas, el vídeo te ayudará a desbloquear el equipo si lo tienes bloqueado.
      Un DomoAbrazo :)
      En tu caso creo que es problema de señal de antena o de internet.

  30. Juan 28. feb, 2014 at 22:44 #

    A ver si podéis ayudarme……
    Tengo un 9600 hd 02 conectado a antena comunitaria. Cuando lo enciendo algunas veces me aparece “sin señal” y no se ve nada…..
    Alguna solución?
    Muchas gracias de antemano.

  31. javi 02. mar, 2014 at 12:10 #

    Hola fenomenos!!!

    tengo un Stelar ST-25 que varia externamente con respecto al Iris 9600, pero tengo entendido que internamente son iguales.
    El problema es que tras un intento de actualizar el firmware se ha quedado muerto, cuando digo muerto es que no reacciona al mando, no se enciende el display… he comprobado por su fuera fuente de alimentación pero si que le llega corriente.
    ¿Eso es que se ha muerto la EEPROM y no es capaz ya ni de arrancar? ¿Se puede recuperar este deco a traves del puerto RS-232? ¿Algún consejo antes de tirarlo a la basura?

    Gracias amigos!!!

  32. Jose Olmos 06. mar, 2014 at 16:16 #

    Lo primero es felicitaros por la ayuda que nos ofrecéis a las personas que no estamos tan metidas en este mundillo de la electrónica, agradeceros los tutoriales que he visto en youtube, que a parte de divertidos son muy instructivos.
    Después de esto, quiero preguntaros si el firm del iris 9600 hd original (de fábrica) sirve también para el 9600 hd 02, mas que nada porque he intentado bajar el de 9600 hd 02 pero no lo he encontrado.

    Gracias.

    • domoelectra 10. mar, 2014 at 17:57 #

      Jose muy buenas si que vale :)
      Gracias por las letras motivan para seguir generando por y para ti.
      Un Domoabrazo

  33. Francisco Ortega 06. mar, 2014 at 16:21 #

    Hola Manuel, tengo un problema en la instalación del IRIS 9600 HD 02, tengo cargado el firmwqare del 13-12-2013 y LA LISTA DE CANALES y cuando quiero cambiar de servidor al GOODCAM el decodificador se queda (lo que se ve en el televisor) wating…, por favor ¿Qué puedo hacer?.
    Un saludo y gracias.

    • domoelectra 10. mar, 2014 at 17:58 #

      Francisco estos temitas mejor en los foros xD
      No seas malillo
      Un DomoAbrazo

  34. Joaquín 16. mar, 2014 at 9:53 #

    Hola, felicidades por el aporte me ha servido en muchos casos, pero tengo uno que no puedo, os cuento me vino mi iris 9600hd 02 me dispongo a actualizar el firware y todo bien, no era el primero, un día funcionando sin problemas pero al siguiente día lo entiendo y se congela la imagen he probado meterles varios firware distintos pero nada, haber si me podéis dar una solución

  35. ABEL 01. abr, 2014 at 20:16 #

    Hola. queria saber como puedo agregar mas aplicaciones en el iris 9600 hd 02 y donde conseguirlas ya que solo vienen instaladas youtube, redtube y youporn. ¿Hay forma de eliminar esas e instalar otras nuevas?
    gracias, eres un Crack

    • domoelectra 21. abr, 2014 at 11:31 #

      Abel muy buenas, vienen por defecto con el equipo. Hasta que no salgan nuevas actualizaciones nada :)
      Un DomoAbrazo

  36. ziad 20. abr, 2014 at 14:26 #

    hola amigos tengo un iris 9600 y en el display cuando lo enciendo sale 88:88 otras veces solo un 8 o cosas extrañas –:– o directamente nada, intento recuperarlo de la manera que indicais y no hace nada,no da ninguna salida de video ni nada,¿sabeis que pueda ser?
    saludos

  37. Eva 29. abr, 2014 at 18:43 #

    Gracias por vuestros tutoriales. Sóis geniales. Una preguntilla, los pasos para el Iris 9600HD 02 son los mismos? El aparato no tiene las tecla “CH+”.

    Gracias :)

    • Eva 29. abr, 2014 at 18:48 #

      Olvidadlo chicos, sí que tiene el botón. Está “camuflado” jeje. El proceso es el mismo. Salu2

    • domoelectra 03. jun, 2014 at 8:25 #

      Eva exactamente iguales
      Un DomoBeso :)

  38. russo004 05. may, 2014 at 2:19 #

    Hola Domoelectra, quiero agradecerte por tu consejos ya que sigo tus recomendaciones desde que tengo el 9600HD y la verdad es que me han sido súper útiles.

    Por primera vez tengo un problema con mi aparato y es que su puerto USB no me reconoce los pen drive, ya los he formateado y probado en FAT32 y los pen no tienen problema en el ordenador. ¿qué puedo hacer? ¿es un problema habitual? ¿cómo lo puedo solucionar?.

    Lo compré hace más de 1 año y me temo que si quiero reclamar la garantía me digan que no, al no tener el software original. ¿Qué harías tu en mi lugar?.

    Espero que tu consejo me sirva, como siempre lo han hecho,

    Muchas gracias nuevamente.

  39. nahyan 10. may, 2014 at 13:16 #

    Hola a todos , una pergunta este firmawre es de 2014 o hay otro con que puede ver canal + gratis con wifi . porque a hecho todo lo que he visto en el video pero aun me sale canal codificado , que significa esto gracias

    • domoelectra 03. jun, 2014 at 8:51 #

      Nahyan esos temitas te las responden en los foros
      Un DomoAbrazo
      decomaniacos.es

  40. Joseangel 30. jun, 2014 at 12:56 #

    Hola, tengo un Iris 9600HD y ayer cascó. Estaba con el conectado cuando de pronto de apagó y no hay manera de que encienda. no salen ni las 4 rayitas…. muerto del todo.

    He estado mirando por ahí y salen miles de cosas que si fallará un condensador por un calentón, que si apliques calor a la placa con un secador, etc.

    El caso es que no reacciona de ninguna forma, obviamente no me deja poner el firm original y recuperarlo.

    ¿Qué se os ocurre que pueda hacer? ¿Alguna idea o esta muerto del todo?

    Gracias y saludos. Muy buena vuestra ayuda.

    • calabazon4 03. jul, 2014 at 18:35 #

      desconecta la antena, el cable de internet y el hdmi, después enciendelo.

  41. vero 14. jul, 2014 at 20:15 #

    mi deco de dos año se casco. que le ha pasado???’ me dice que solo duran dos años, es verdad?

    hay alguna manera de recuperarlo.???

    gracias

  42. Jesús 27. jul, 2014 at 18:17 #

    Pues eso, lo que dice Vero, que parece que cascan a los dos años… ¿O No, señores
    de Granada? Como sea así, no compro más Iris en la p. vida…

  43. Jesús 29. jul, 2014 at 18:08 #

    Y los que tenemos los antiguos que nos parta un rayo…

    Ya sé que los de esta web ayudáis a la gente; así que,
    ¿puede meter firmware de iris 9600 hd02 a un 9500 del 2013
    y ampliar su fecha de caducidad?

    Gracias

  44. Antonio 03. ago, 2014 at 13:29 #

    Darte las gracias por toda la ayuda que das a torpes como yo y hablado en español de la calle .mi pregunta es he hecho lo del video apagar cuando esraba cargaba la flas y me sale la pantalla esa celeste y me bajo el archivo rom.bin el mio es 9600hd02 y sigo el proceso aprieto el boton d en medio y enciendo de atras y nada de nada lo he hecho tantas veces que ni me acuerdo el pen formateado fat32 limpio sin nada y nada ha veces hacer como vosotros nos sale caro . Gracias

  45. casimiro 15. ago, 2014 at 13:47 #

    yo tengo un iris 8800 hd le he metido firm del 9600 y se ha quedado apagado le he puesto el firew original del 9600 y no se conecta

    espero tu respuesta y gracias de antemano

  46. casimiro 15. ago, 2014 at 13:48 #

    lo he echo como en el video de recuperacion

  47. luis manuel 18. ago, 2014 at 18:50 #

    hola tengo un iris 8800hd dejo de funcionar , es decir los canales no los decodifica y los otros si se ven hable en la tienda y me dijeron que el sofweare ya caduco y que no habia ningun otro , que usara el iris como tdt que ya no habia solucion .quisiera saber si esto es verdad y que me dijeran como pudiera solucionalo para volber a usar el iris, gracias y espero respuestas

  48. Manuel 22. ago, 2014 at 16:44 #

    Me parece que no estaría de más intentar solucionar el problema de caducidad a los dos años, que muchos compradores del iris 9600 hd y antecesores tienen.Porque me parece que a toda esa gente que les ha caducado no les quedarán ganas de volver a comprarse un iris.Un saludo.

  49. juan 31. ago, 2014 at 21:55 #

    buenas, es una pena tirar tanta electrónica, debería haber un soporte aunque sea de pago para renovar otros dos años, y no un plan renové en el cual lo que te dan no te compensa ni los gastos de envío + la diferencia de precio que hay

    • Roberto 02. sep, 2014 at 16:53 #

      Lo que yo pregunto es por un lado si recuperar el iris 9700HD es igual de sencillo, y por otro si el iris 9600HD 02 tiene caducidad.
      Gracias.

  50. Carlos 02. sep, 2014 at 16:38 #

    Sois unos putos genios, no me sale otra cosa, muchas gracias

  51. receptores satelite 09. sep, 2014 at 14:16 #

    Un problema que a muchos a dado un dolor de cabeza increible,
    sois unos genios.
    saludos

  52. Marcos 17. sep, 2014 at 14:25 #

    Hola.
    Primero, agradecer vuestro trabajo. La verdad que nos ayudáis bastante.
    Quería comentar que, después de un año, mi Iris 9600 hd dejó de funcionar, ni siquiera encendía. El comercio donde lo compré me lo cambio por el hd 2 y la verdad que va muy mal. Continuamente se reiniciaba solo y al final opté por hacerle una recuperación. No hay forma de recuperarlo, y he seguido perfectamente todos los pasos (en su día lo hice con el primero), se quedan siempre las cuatro lineas. ¿ Sabéis algo de esto ?
    Muchas gracias y saludos.

    • domoelectra 30. oct, 2014 at 8:02 #

      Marcos muy buenas, nosotros lo recuperamos por ti
      Llama a la oficina para ampliar información
      Un DomoAbrazo

  53. PEPE 29. sep, 2014 at 16:13 #

    Hola Manuel
    tengo un problema con el iris 9600hd1 realizando una modificacion en el iris (la eprom) se rompio una patilla(no tenia el adaptador sop8 a dip8) y no pude grabar el contenido con el programador, tengo una eprom nueva 25q64 pero me falta un dump de una original para cargar la nueva

    un saludo

  54. MAR 22. oct, 2014 at 11:57 #

    Hola, buenos dias, os cuento el problema que tengo con mi Deco Iris, al parecer el cable de la antena estaba agrietado y los últimos días de lluvia se ha filtrado agua hasta el aparato.

    Cuando me di cuenta lo seque lo mejor que pude y funciono ese dia, despues de eso no hubo manera, salia el mensaje de “sin señal”. Ayer vino el antenista y me cambio el cable, pero el deco sigue sin funcionar, parece que tiene un cortocircuito y que no envia voltaje a la antena, o algo así.

    mi pregunta es si merece la pena arreglarlo o me comrpo otro directarmente.

    Gracias por vuestra atención.

  55. pandoro 03. nov, 2014 at 20:11 #

    ola tengo un iris 2600 hd y lo tengo bloqueado en el displai me pone load i no hay manera de desbloquearlo le e instalado el fir de fabrica desconecto el interructor de la parte trasera y mantengo pulsado el boton de + conecto el interructor trasero, i nada a ver si me echais una mano gracias.

  56. Toni 11. nov, 2014 at 19:03 #

    Hola DomoElectra yo tengo un problema con el 2600hd y es que se bloquea cada cierto tiempo y tengo que reiniciarlo de la corriente. Alguna idea?

Deja tu aportación